Bug 2.0

Secção onde podem colocar dúvidas e bugs deste programa
Mensagem
Autor
hoakerk.
Utilizador
Mensagens: 26
Registado: segunda jan 01, 2007 8:40 pm
Localização: Braga

#16 Mensagem por hoakerk. » domingo abr 08, 2007 11:40 pm

em qual versão que já vamos?? 2.0b6 é a mais recente?
hoakerk.

Avatar do Utilizador
Guardião
Programador
Mensagens: 970
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#17 Mensagem por Guardião » domingo abr 08, 2007 11:41 pm

Neste momento é a Beta 9, podes ver aqui.

Scorpio88
Utilizador
Mensagens: 3
Registado: sexta mar 16, 2007 11:56 am

#18 Mensagem por Scorpio88 » domingo abr 29, 2007 8:11 pm

Venho relatar um bug que vem acompanhando o trafnet 2.0 desde que o uso...

Quando vou às opções e mudo o limite de tráfego para os 60Gb, clico em "Voltar", carrego em "Iniciar" e após nova recontagem do tráfego, efectivamente aparece-me o limite de tráfego como 60Gb, no entanto quando fecho o programa (na barra do relógio) e o abro outra vez, o limite volta sempre nos 10Gb.

Uma outra coisa que reparei são dois pontinhos (talvez texto sobreposto?) que aparece na janela principal:

Imagem

Avatar do Utilizador
miguel1991
Utilizador
Mensagens: 38
Registado: domingo abr 17, 2005 11:00 pm

#19 Mensagem por miguel1991 » terça mai 01, 2007 4:04 pm

vou escrever de novo ,pois penso que da ultima vez que respondi nao seguiu. se estiver repetido, peço desculpa:

mesmo na beta10 nao consigo aceder aos meus consumos. (Netcabo ADSL).

abc

Avatar do Utilizador
miguel1991
Utilizador
Mensagens: 38
Registado: domingo abr 17, 2005 11:00 pm

#20 Mensagem por miguel1991 » terça mai 01, 2007 4:11 pm

encontrei um bug.

quando estamos no trafnet clix e trocamos para o da netcabo (foi o q testei) aquela opcao dos "10Mb -22,9€ . ." continua la.

abc

Responder

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 1 visitante