trafnet oni

Secção onde podem colocar dúvidas e bugs deste programa
Mensagem
Autor
Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

trafnet oni

#1 Mensagem por Rexxx » quarta jun 21, 2006 2:27 pm

não faz a contagen erro "type="text/cs' is not a valid floating point" comprimentos comtinua com o bom trabalho

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#2 Mensagem por Guardião » quarta jun 21, 2006 4:06 pm

Obrigado pelo alerta, irei ver se corrigo esse erro ainda hoje :)

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#3 Mensagem por Rexxx » quarta jun 21, 2006 5:49 pm

ok fico a espera abraços

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#4 Mensagem por Guardião » quarta jun 21, 2006 9:21 pm

Já ainda analizar o código do programa e não consegui encontrar nem erro, se tiveres msn adiciona-me o meu contacto para ver se resolvemos o problema.

MSN: suporte@o-guardiao.com

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#5 Mensagem por Rexxx » quinta jun 22, 2006 8:37 am

clico em iniciar fica a enviar dados depois a obter lista do tráfego depois aparece-me o erro ja mudei os dias de tráfico e o erro e sempre o mesmo comprimentos

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#6 Mensagem por Guardião » quinta jun 22, 2006 1:31 pm

Se não tens msn, envia-me por mail o código da página html do tráfego deste mês.
Porque deve haver aí algum erro.

Email: guardiao@o-guardiao.com

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#7 Mensagem por Rexxx » sexta jun 23, 2006 3:15 pm

ok, como faço para ver o código html, eu tenho o firefox ele tem uma função
para ver o código fonte sera isso, se não dis-me como fazer, peço desculpas pelo incômodo

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#8 Mensagem por Guardião » sexta jun 23, 2006 3:18 pm

Sim, é isso mesmo.

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#9 Mensagem por Rexxx » sexta jun 23, 2006 3:30 pm

ja mandei o mail

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#10 Mensagem por Guardião » sexta jun 23, 2006 3:32 pm

Já recebi, obrigado era isso mesmo. :)
Agora irei ver se encontro o problema e depois digo qualquer coisa.

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#11 Mensagem por Rexxx » sexta jun 23, 2006 3:47 pm

espero que ajude, é que mais ninguen reporta o erro

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#12 Mensagem por Rexxx » sábado jun 24, 2006 10:31 am

ajudou ou e melhor pelo msn.

ps: so terça é que posso ver a resposta

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#13 Mensagem por Guardião » sábado jun 24, 2006 1:09 pm

Sim, foi um problema com as HHs. Pensava que todos os clientes Oni tinham isso.

Rexxx
Utilizador
Mensagens: 12
Registado: quarta jun 21, 2006 11:55 am

#14 Mensagem por Rexxx » terça jun 27, 2006 9:48 am

ok, tens de fazer uma nova versão ou eu poço corrigir isso

Avatar do Utilizador
Guardião
Programador
Mensagens: 1004
Registado: quinta out 28, 2004 11:00 pm
Contacto:

#15 Mensagem por Guardião » terça jun 27, 2006 10:39 am

Sim, experimenta esta versão: TrafNet Oni v1.0 Beta3.
Agora já deve funcionar bem.
Última edição por Guardião em terça jun 27, 2006 4:49 pm, editado 1 vez no total.

Responder

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 6 visitantes